Archive

Archive for the ‘Guide’ Category

OpenOffice, Come Creare delle Liste Puntante in Calc

Talvolta ci potrebbe essere la necessità d’inserire all’interno di una cella di OpenOffice Calc delle liste puntate, come quelle che si possono fare in Writer o in altri programmi di video scrittura. Calc, a differenza di Writer, non mette a disposizione una comoda voce di menù con cui creare le liste puntate, ma si deve procedere con un metodo alternativo.

  • Per prima cosa di deve avviare Calc. Una volta avviato Calc, bisogna aprire il menù Strumenti e selezionare la voce Opzioni di Correzione Automatica … 
  • Aprire il menù Start di Windows e aprire la voce Esegui (in Windows 7 è sufficiente scrivere all’interno del campo di ricerca) ed inserire il comando:

    %windir%\system32\charmap.exe

  • Dopo qualche istante si aprirà il programma Mappa Caratteri (Character Map). Impostare il font Arial e selezionare il carattere bullet U+2022:
Mappa Caratteri Selezione Carattere Bullet

Selezione del Carattere Bullet per le Liste Puntate

  • Premere il pulsante Seleziona (Select) per selezionare il carattere Bullet e poi premere il pulsante Copia (Copy) per copiarlo.
  • Andare nella finestra Correzione Automatica di Calc, all’interno del campo Sostituisci inserire una sequenza di caratteri con cui si desidera richiamare il simbolo Bullet, ad esempio si può inserire la sequenza:

    oo-

  • Cliccare col pulsante destro del mouse nella casella di testo Con: e selezionare la voce Incolla per incollare carattere Bullet precedentemente selezionato dalla Mappa Caratteri (Character Map):
OpenOffice, Calc, Correzione Automatica

OpenOffice, Calc, Correzione Automatica, Selezione Carattere Bullet

  • Premere il pulsante Nuovo per inserire la combinazione di caratteri appena inserita.
  • Premere il pulsante OK per confermare le modifiche apportate. Se lo si desidera, si può chiudere la finestra Mappa Caratteri (Character Map).

Da questo momento in poi si può usare la combinazione oo- per richiamare il carattere Bullet. Questa tecnica può essere utilizzata per inserire altre combinazioni. Ad esempio si può associare alla combinazione OO- il carattere Black Circle (carattere U+25CF):

OpenOffice, Calc, Correzione Automatica, Inserimento Carattere Black Circle

OpenOffice, Calc, Correzione Automatica, Inserimento del Carattere Black Circle

  • Andare in Calc e cliccare all’interno della cella in cui si desidera inserire la lista puntata. Inserire la combinazione di caratteri prescelta per inserire il simbolo Bullet, ad esempio (per sapere come andare a capo in una cella di Calc potete consultare il post OpenOffice, Come Andare a Capo in una Cella di Calc):

oo- Questa è la prima voce della lista

  • Grazie alla correzione automatica, alla combinazione di caratteri oo- sarà sostituito il simbolo Bullet:
OpenOffice, Calc, Esempio Lista Puntata

OpenOffice, Calc, Esempio di una Lista Puntata

In questa maniera si possono creare diverse liste puntate selezionando di volta in volta il simbolo che si desidera.

Advertisements

OpenOffice, Come Modificare il Livello di Sicurezza delle Macro

Esattamente come per Microsoft Excel, anche Calc offre diversi livelli di sicurezza legati all’esecuzione delle Macro. Per scegliere il livello di sicurezza delle Macro più idoneo per la propria postazione di lavoro, basta procedere come indicato di seguito:

  • avviare il programma OpenOffice Calc;
  • aprire il menù Strumenti e selezionare la voce Opzioni
  • andare nella sezione OpenOffice.org  e selezionare la voce Sicurezza
OpenOffice Calc, Sicurezza

OpenOffice Calc, Strumenti, Opzioni, Sicurezza

  • premere il pulsante Sicurezza delle Macro…
OpenOffice Calc, Livello Sicurezza Macro

OpenOffice Calc, Livello Sicurezza Macro

  • scegliere il livello di sicurezza più idoneo per la propria postazioni di lavoro. Si faccia attenzione che se si seleziona il livello Basso tutte le macro presenti nei fogli elettronico verranno eseguite senza alcun avviso, ciò potrebbe comportare anche l’esecuzione di macro potenzialmente indesiderate;
  •  premere il pulsante OK per confermare l’impostazione adottata;
  • premere il pulsante OK per confermare le modifiche apportate alla sezione Sicurezza.

A questo punto il nuovo livello di sicurezza delle Macro di Calc sarà operativo.

Buon lavoro con OpenOffice.

OpenOffice, Come Inserire le Righe (Celle) Copiate

In Excel esiste una comodissima funzionalità chiamata Inserisci Celle Copiate. Grazie a questa funzionalità, risulta particolarmente comodo copiare una o più righe di un foglio di calcolo editato con Excel ed incollarle le stesse righe al di sotto di una riga prescelta. Purtroppo, al momento, la versione 3.3.0 di OpenOffice non offre e nemmeno le versioni precedenti di OpenOffice l’offrivano, una funzionalità simile a Inserisci Celle Copiate in Calc, per ottenere lo stesso risultato bisogna operare in maniera leggermente diversa.

Per ottenere lo stesso risultato offerto dalla funzionalità Inserisci Celle Copiate in Calc bisogna procedere come riportato di seguito (nel corso della spiegazione, daremo per scontato che la persona stia già operando su un foglio di calcolo editato con Calc):

  • dal foglio di calcolo editato con Calc su cui si sta operando, selezionare le righe che si desidera copiare. Per selezionare più righe in Calc basta utilizzare o la combinazione Ctrl+Pulsante Sinistro del Mouse oppure la combinazione Shift+Pulsante Sinistro del Mouse. La combinazione Ctrl+Pulsante Sinistro del Mouse consente di selezionare righe non contigue fra loro; mentre la combinazione Shift+Pulsante Sinistro del Mouse consente di selezionare un intervallo di righe contigue, basta infatti selezionare la prima riga facendo uso del Pulsante Sinistro del Mouse sul numero di riga che compare sulla sinistra del foglio di calcolo e successivamente utilizzare la combinazione Shift+Pulsante Sinistro del Mouse per selezionare la riga che delimita l’intervallo di righe che s’intende selezionare, andando a cliccare col Pulsante Sinistro del Mouse, avendo però l’accortezza di tenere premuto il pulsante Shift mentre si clicca sul numero della riga corrispondete alla riga che delimita l’intervallo di righe che si desidera selezionare;
  • una volta selezionate le righe che si desidera copiare, aprire il menù Modifica e selezionare la voce Copia per copiare le righe in questione;
  • premere col Pulsante Sinistro del Mouse sul numero di riga corrisponde alla riga al disotto della quale si desidera inserire il contenuto delle righe copiate in precedenza;
  • aprire il menù Modifica e selezionare la voce Incolla Speciale …
  • all’apertura della finestra dal titolo Incolla Speciale, selezionare le seguenti voci:
    • Incolla Tutto
    • Nessuno
    • Verso il Basso
Calc, Incolla Speciale

Calc, Incolla Speciale

  • premere il pulsante OK per incollare le righe copiate in precedenza;
  • se compare una finestra d’avviso col messaggio: Le celle in cui volete inserire i dati contengono già dei dati. Volete sovrascriverli? Rispondere premendo il pulsante SI. A questo punto il programma Calc provvederà ad incollare il contenuto delle righe copiate in precedenza;
Calc, Conferma Copia

Calc, Conferma Copia

  • assicurarsi che il risultato ottenuto sia quello desiderato.

Il risultato ottenuto, dal punto di vista funzionale, è del tutto analogo a quello che si otterrebbe in Excel utilizzando la funzionalità Inserisci Celle Copiate.

OpenOffice, Come Non Visualizzare i Margini del Testo in Writer

OpenOffice Writer mette a disposizione una comoda funzionalità: evidenzia, con delle sottili righine grigie, l’area di testo in cui possiamo scrivere. Queste sottili righine grigie, sono solamente dei riferimenti e pertanto non fanno parte del documento e quindi non verranno poi stampate o convertite in PDF. Non tutti però trovano questa funzionalità utile. Per coloro che desiderano non vedere i margini dell’area di testo, ovvero le sottili righine grigie, basta procedere come riportato di seguito.

Come non visualizzare il margine dell’area di testo:

  • da Writer, aprire il menù Visualizza e togliere il segno di selezione dalla voce Margini del Testo.

Come non visualizzare i margini dell’area di testo in visualizzazioni complesse:

  • da Writer, aprire il menù Strumenti e selezionare la voce Opzioni;
  • andare nella sezione OpenOffice.org e selezionare la voce Aspetto;
  • andare nell’area Documento di Testo e togliere il segno di selezione dalla voce Margini Sezione:
Writer, Impostazione Margini Sezione

Writer, Impostazione Margini Sezione

  • premere il pulsante OK per confermare l’impostazione;
  • controllare che effettivamente i margini dell’area di testo siano scomporsi.

Per ripristinare i margini dell’area di testo sarà sufficiente riselezionare la voci deselezionate in precedenza.

Buon lavoro con OpenOffice.

OpenOffice, Come Impostare l’Area di Stampa in Calc

Per chi si trova ad operare per la prima volta col programma Calc della suite OpenOffice, non sempre è facile trovare il modo d’impostare l’area di stampa. Per coloro che non hanno ancora scoperto come impostare l’area di stampa in Calc, basta procedere come segue:

  • lavorando sul foglio di calcolo sul quale si desidera impostare l’area di stampa, selezionare, facendo uso del mouse, le celle corrispondenti all’area di stampa che si desidera impostare;
  • aprire il menù Formato, selezionare la voce Area di Stampa e cliccare sulla voce Definisci. A questo punto l’area di stampa risulta impostata.

Per aggiungere un area di stampa a quella già impostata, basta procedere come indicato:

  • lavorando sul foglio di calcolo sul quale è già impostata un area di stampa, selezionare, facendo uso del mouse, le celle corrispondenti alla nuova area di stampa che si desidera impostare;
  • aprire il menù Formato, selezionare la voce Area di Stampa e cliccare sulla voce Aggiungi. A questo punto la nuova area di stampa verrà aggiunta all’area di stampa precedentemente impostata.

Per rimuovere un area di stampa precedentemente impostata, basta seguire le seguenti indicazioni:

  • lavorando sul foglio di calcolo sul quale è impostata l’area di stampa da rimuovere, aprire il menù Formato, selezionare la voce Area di Stampa e cliccare sulla voce Rimuovi. A questo punto la nuova area di stampa verrà aggiunta all’area di stampa precedentemente impostata.

Se queste spiegazioni non vi sono chiare, abbiamo realizzato un video che vi può aiutare meglio a capire le operazioni da svolgere per impostare, aggiungere e rimuovere un area di stampa in Calc:

OpenOffice, Come Salvare un Documento in PDF

Con questo posto, vorrei aprire una sezione dedicata ad OpenOffice. Sempre più persone, nel mondo della pubblica amministrazione Italiana e non solo, stanno iniziando ad utilizzare OpenOffice sulle proprie postazioni di lavoro. Questa sezione dedicata ad OpenOffice, vorrebbe aiutare queste persone a prendere confidenza con questo strumento gratuito di produttività personale.

Questo primo post è dedicato ad una delle principali funzionalità di OpenOffice, ovvero la sua capacità di salvare un qualunque documento o foglio di calcolo, in formato PDF. Per salvare un documento o un foglio di calcolo è sufficiente seguire la procedura riportata di seguito (la procedura indicata va bene per tutti i componenti della suite OpenOffice, Writer, Calc, Impress e Draw):

  • aprire il menù File e selezionare la voce Esporta;
  • nella casella di testo Nome File inserire il nome del file PDF che si desidera creare;
  • selezionare, qualora lo si desiderasse, la cartelle in cui salvare il documento PDF che si sta creando;
  • una volta selezionata la cartella in cui salvare il documento PDF e una volta impostato il nome del documento PDF che si desidera creare si può premere il pulsante Salva per avviare il processo di creazione del documento PDF;
  • all’apertura della finestra dal titolo Opzioni PDF, selezionare le opzioni con cui si desidera salvare il documento in formato PDF (di norma il valori predefiniti vanno più che bene);
  • una volta impostate le opzioni desiderate, premere il pulsante Esporta per avviare la procedura di conversione del documento in formato PDF;
  • dopo qualche istante, il documento PDF sarà creato all’interno della cartella impostata.

La procedura indicata può venire ripetuta tutte le volte che lo si desidera. Per una migliore comprensione, ho provveduto a realizzare il seguente filmato sull’argomento:

How to manage printers – Part I

The management of printers has always required a certain burden to system administrators. But with the advent of Windows 2000 and Active Directory, printer management has become a bit more comfortable. In this first part we take care of how to assign a name to a printer and how to assign a name to the Location field.

With the term network printer, we intend any printer that meet at least one of the following two statements:

  • the printer has a network adapter and the printer is assigned an IP address (possibly static or reserved via DHCP);
  • two or more workstations can print, more or less simultaneously, on the same printer.

During this post, we will consider only network printers and workstations that belong to an Active Directory domain. The first question we consider is this: what does name to give a network printer? I believe that when you have to give a name to a network printer, you should consider the following golden rules:

  • do not use names longer than eight characters;
  • use only alphanumeric characters;
  • not enter in the printer name, parts that can change over the time, eg acronyms of office, or numbers of room;
  • match the printer name with the shared name of the printer queue.

For example, for an HP Laserjet 2100DN, a good printer name could be: HPLJ01 Where the first two letters are an acronym of the manufacturer (Hewlett-Packard) printer, the second two are a acronym of the type of printer (LaserJet) and the last two digits are a numerical sequence (01). Following this rule, the HP Color LaserJet CP1815NI, will be called: HPLJ02.

Once you have chosen the name for a printer, is a good idea to put a label on the printer where you can find the printer name and if the printer is equipped with network card, his IP address.

The second issue I want to face is: where are my printers? This is an extremely important point! To learn how to fill in the Location field you should read what is written in the Microsoft document Best Practices for Deploying Printer Location with Active Directory. A name can be entered in the Location field could be the following: Italy/ReggioEmilia/ViaBrigataReggio/HQ/FirstFloor/Room112 Where Italy is the country where the printer is located, ReggioEmilia is the name of the city (Reggio Emilia), ViaBrigataReggio is the address of headquarters, HQ is the Headquarter where the printer is located, FirstFloor indicate that the printers is in a room at the first floor,  Room112 indicate that the printer is in the room with the number 112:

Printer Name and Location

Printer Name and Location

In the second part of these post series, I will explain how to use the Location field to improve the search for the printers in Active Directory.