Archive

Posts Tagged ‘Guide’

OpenOffice, Come Inserire le Righe (Celle) Copiate

In Excel esiste una comodissima funzionalità chiamata Inserisci Celle Copiate. Grazie a questa funzionalità, risulta particolarmente comodo copiare una o più righe di un foglio di calcolo editato con Excel ed incollarle le stesse righe al di sotto di una riga prescelta. Purtroppo, al momento, la versione 3.3.0 di OpenOffice non offre e nemmeno le versioni precedenti di OpenOffice l’offrivano, una funzionalità simile a Inserisci Celle Copiate in Calc, per ottenere lo stesso risultato bisogna operare in maniera leggermente diversa.

Per ottenere lo stesso risultato offerto dalla funzionalità Inserisci Celle Copiate in Calc bisogna procedere come riportato di seguito (nel corso della spiegazione, daremo per scontato che la persona stia già operando su un foglio di calcolo editato con Calc):

  • dal foglio di calcolo editato con Calc su cui si sta operando, selezionare le righe che si desidera copiare. Per selezionare più righe in Calc basta utilizzare o la combinazione Ctrl+Pulsante Sinistro del Mouse oppure la combinazione Shift+Pulsante Sinistro del Mouse. La combinazione Ctrl+Pulsante Sinistro del Mouse consente di selezionare righe non contigue fra loro; mentre la combinazione Shift+Pulsante Sinistro del Mouse consente di selezionare un intervallo di righe contigue, basta infatti selezionare la prima riga facendo uso del Pulsante Sinistro del Mouse sul numero di riga che compare sulla sinistra del foglio di calcolo e successivamente utilizzare la combinazione Shift+Pulsante Sinistro del Mouse per selezionare la riga che delimita l’intervallo di righe che s’intende selezionare, andando a cliccare col Pulsante Sinistro del Mouse, avendo però l’accortezza di tenere premuto il pulsante Shift mentre si clicca sul numero della riga corrispondete alla riga che delimita l’intervallo di righe che si desidera selezionare;
  • una volta selezionate le righe che si desidera copiare, aprire il menù Modifica e selezionare la voce Copia per copiare le righe in questione;
  • premere col Pulsante Sinistro del Mouse sul numero di riga corrisponde alla riga al disotto della quale si desidera inserire il contenuto delle righe copiate in precedenza;
  • aprire il menù Modifica e selezionare la voce Incolla Speciale …
  • all’apertura della finestra dal titolo Incolla Speciale, selezionare le seguenti voci:
    • Incolla Tutto
    • Nessuno
    • Verso il Basso
Calc, Incolla Speciale

Calc, Incolla Speciale

  • premere il pulsante OK per incollare le righe copiate in precedenza;
  • se compare una finestra d’avviso col messaggio: Le celle in cui volete inserire i dati contengono già dei dati. Volete sovrascriverli? Rispondere premendo il pulsante SI. A questo punto il programma Calc provvederà ad incollare il contenuto delle righe copiate in precedenza;
Calc, Conferma Copia

Calc, Conferma Copia

  • assicurarsi che il risultato ottenuto sia quello desiderato.

Il risultato ottenuto, dal punto di vista funzionale, è del tutto analogo a quello che si otterrebbe in Excel utilizzando la funzionalità Inserisci Celle Copiate.

Advertisements

OpenOffice, Come Impostare l’Area di Stampa in Calc

Per chi si trova ad operare per la prima volta col programma Calc della suite OpenOffice, non sempre è facile trovare il modo d’impostare l’area di stampa. Per coloro che non hanno ancora scoperto come impostare l’area di stampa in Calc, basta procedere come segue:

  • lavorando sul foglio di calcolo sul quale si desidera impostare l’area di stampa, selezionare, facendo uso del mouse, le celle corrispondenti all’area di stampa che si desidera impostare;
  • aprire il menù Formato, selezionare la voce Area di Stampa e cliccare sulla voce Definisci. A questo punto l’area di stampa risulta impostata.

Per aggiungere un area di stampa a quella già impostata, basta procedere come indicato:

  • lavorando sul foglio di calcolo sul quale è già impostata un area di stampa, selezionare, facendo uso del mouse, le celle corrispondenti alla nuova area di stampa che si desidera impostare;
  • aprire il menù Formato, selezionare la voce Area di Stampa e cliccare sulla voce Aggiungi. A questo punto la nuova area di stampa verrà aggiunta all’area di stampa precedentemente impostata.

Per rimuovere un area di stampa precedentemente impostata, basta seguire le seguenti indicazioni:

  • lavorando sul foglio di calcolo sul quale è impostata l’area di stampa da rimuovere, aprire il menù Formato, selezionare la voce Area di Stampa e cliccare sulla voce Rimuovi. A questo punto la nuova area di stampa verrà aggiunta all’area di stampa precedentemente impostata.

Se queste spiegazioni non vi sono chiare, abbiamo realizzato un video che vi può aiutare meglio a capire le operazioni da svolgere per impostare, aggiungere e rimuovere un area di stampa in Calc:

OpenOffice, Come Salvare un Documento in PDF

Con questo posto, vorrei aprire una sezione dedicata ad OpenOffice. Sempre più persone, nel mondo della pubblica amministrazione Italiana e non solo, stanno iniziando ad utilizzare OpenOffice sulle proprie postazioni di lavoro. Questa sezione dedicata ad OpenOffice, vorrebbe aiutare queste persone a prendere confidenza con questo strumento gratuito di produttività personale.

Questo primo post è dedicato ad una delle principali funzionalità di OpenOffice, ovvero la sua capacità di salvare un qualunque documento o foglio di calcolo, in formato PDF. Per salvare un documento o un foglio di calcolo è sufficiente seguire la procedura riportata di seguito (la procedura indicata va bene per tutti i componenti della suite OpenOffice, Writer, Calc, Impress e Draw):

  • aprire il menù File e selezionare la voce Esporta;
  • nella casella di testo Nome File inserire il nome del file PDF che si desidera creare;
  • selezionare, qualora lo si desiderasse, la cartelle in cui salvare il documento PDF che si sta creando;
  • una volta selezionata la cartella in cui salvare il documento PDF e una volta impostato il nome del documento PDF che si desidera creare si può premere il pulsante Salva per avviare il processo di creazione del documento PDF;
  • all’apertura della finestra dal titolo Opzioni PDF, selezionare le opzioni con cui si desidera salvare il documento in formato PDF (di norma il valori predefiniti vanno più che bene);
  • una volta impostate le opzioni desiderate, premere il pulsante Esporta per avviare la procedura di conversione del documento in formato PDF;
  • dopo qualche istante, il documento PDF sarà creato all’interno della cartella impostata.

La procedura indicata può venire ripetuta tutte le volte che lo si desidera. Per una migliore comprensione, ho provveduto a realizzare il seguente filmato sull’argomento:

How to use Symantec Endpoint Recovery Tool CdRom

In their article Anti-Stealth Fighters: RootKit Testing forDetection and Removal (VirusBulletin, April 2008), the authors Andreas Marx and Maik Morgenstern have written:

A step in the right direction could be to focus on providing
bootable rescue media, too: this might be the product
installation CD or a CD or disk that a user can create and
update himself. When the system is started from
this media, the rootkit cannot be activated on the system,
so a scanner would be able to see all fi les and registry
entries which would usually be hidden. This way, the
scanner could detect and delete all rootkit and malware
components as long as the signature database is up to date
and comprehensive.

The Symantec Endpoint Recovery Tool CdRom arises in the direction indicated by Andreas Marx and Maik Morgenstern in their article.

You can see Symantec Endpoint Recovery Tool CdRom in action in this video:

Unlike other boot cdrom for removing viruses and malware infections, Symantec Endpoint Recovery Tool CdRom give to you the chance to installs the latest virus definitions, even without an Internet connection active, making it possible to recover the definitions directly or from the hard disk of the computer infected or from an USB stick connected to the infected computer.

Unable on Windows 7 to connet to shared folder via UNC path

Few days ago I have come across a really strange problem. On a Windows 7 workstation (but the same problem can occur on Windows Vista), it was impossible to connect to any shared folder via UNC path. Although the error message suggested that it was a problem linked to name resolution, in reality the workstation was perfectly able to solve the FQDN, or NetBIOS name of each server. The same problem presented itself even if I used instead of the machine name, its IP address. Very strange …

Error Message

Error Message 0x800704CF

After a quick search on google I finally found a solution to the strange problem, reading the various posts in the Microsoft forum. The problem seems related to the presence of an abnormal number of network devices (such network devices there are not on my laptop with Windows 7). Opening the Device Manager and highlight the hidden devices (open View and then select Show Hidden Device), appeared about two hundred network cards calls Microsoft Device 6to4:

Microsoft Device 6to4

Microsoft Device 6to4

To solve the strange problem was simply delete all the network adapters called Microsoft Device 6to4. If you do not want to risk the carpal tunnel, I suggest you to use the Microsoft program called devcon.exe, that allows to run on Windows 2000/XP/Vista/7 the operations that usually take place with the Device Manager from the command line. For example, to delete all network adapters called Microsoft Device 6to4 you could use the command : devcon remove *6to4MP*

Instead to see all devices on your system, just use the command: devcon status *

Devcon.exe command does not work very well on workstations with Windows Vista/7  64bits. In these cases, it is not rare remove all network adapters Microsoft Device 6to4 by hand!


Categories: Guide, Tips, Windows 7 Tags: , , ,

The Secrets of Windows 7 and Windows 2008

Microsoft’s Windows division president, Steven Sinofsky, said in a recent interview with Ina Fried, reported in Windows 7 has lots of ‘GodModes’ (exclusive), which Windows 7 and Windows 2008 resulted in a series of shortcuts to the main administration tools for Windows, which go under the name Windows Master Control Panel. The most important of these shortcuts are definitely the GodMode and Windows Components. For more information, please read the guide How to create shortcuts “Windows Master Control Panel” (GodMode) in Italian.